Alexa integration troubleshooting when using the Bond Home application

Devices not showing up

  • Power the BOND off for 30 seconds by removing the USB connector.
  • Power the BOND back on by plugging the USB connector into the BOND.
  • When the BOND center ring is solid blue wait 2 minutes for the Bond Bridge, the Bond Home application and our server to be synchronized.
  • Clear the cache from the default browser used on the device with the Alexa application.
  • Open the Alexa application.
  • Go to skills and disable the Bond Home skill.
  • Re-enable the Bond Home skill.  You should be asked to log into your BOND account.
    • Make sure you've entered the correct login username and password paying special attention to capitalization and blank spaces before and after the username and password.
  • Once the skill is linked a discovery will be done.
  • Once the discovery completes the BOND devices should be there and work.

***Note*** - If you are having issues after moving from the Bond Bridge application to the new Bond Home application, please review the information in the article link below.

Moving from old to new application and associated Alexa skills

Devices not working

  • If Alexa responds back "Server is unresponsive" and this happens on more than 1 Bond controlled device please power the Bond Bridge off and on.
    • Power the BOND off for 30 seconds by removing the USB connector.
    • Power the BOND back on by plugging the USB connector into the BOND.
    • When the BOND center ring is solid blue wait 2 minutes for the Bond Bridge, the Bond Home application and our server to be synchronized.
    • Ask Alexa to discover devices.  There should be no new Bond Bridge devices discovered.
    • Try controlling the devices again.
      • If the problem has not been resolved, please power your router off and on making sure to make sure all connected users to the router are aware there will be a short loss of connectivity.
      • Power the BOND off for 30 seconds by removing the USB connector.
      • Power the BOND back on by plugging the USB connector into the BOND.
      • When the BOND center ring is solid blue wait 2 minutes for the Bond Bridge, the Bond Home application and our server to be synchronized.
      • Ask Alexa to discover devices.  There should be no new Bond Bridge devices discovered.
      • Try controlling the devices again.
  • If only a specific Bond controlled device is not working through Alexa, 
    • Disconnect the Bond device using the Disable option for the device in the Alexa app.
    • Re-enable the device.
    • Try controlling the device again through Alexa.

If the suggestions above do not resolve the issue you are having with Alexa controlling your Bond devices, please reach out to our customer service team at customerservice@bondhome.io or by selecting Help in the Bond Home application settings menu.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

0 comments

Article is closed for comments.